<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>
	
	<title>DC Comics &amp; Dark Crisis: Big Bang #1 Spoilers &amp; Review: Racing Through 25 Earths In A New Infinite Multiverse &amp; Unveiling 74 Earths On Road To Event Finale! – Inside Pulse</title>
<!-- This site is running CAOS for Wordpress -->
<meta name="robots" content="max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="preconnect" href="//www.google-analytics.com"/>
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidepulse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://insidepulse.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1" media="all"/>
<link rel="stylesheet" id="classic-theme-styles-css" href="https://insidepulse.com/wp-includes/css/classic-themes.min.css?ver=1" media="all"/>
<style id="global-styles-inline-css">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</style>
<link rel="stylesheet" id="absolute-reviews-css" href="https://insidepulse.com/wp-content/plugins/absolute-reviews/public/css/absolute-reviews-public.css?ver=1.1.1" media="all"/>
<link rel="stylesheet" id="scriptlesssocialsharing-css" href="https://insidepulse.com/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css?ver=3.2.1" media="all"/>
<style id="scriptlesssocialsharing-inline-css">
.scriptlesssocialsharing__buttons a.button { padding: 12px; flex: 1; }@media only screen and (max-width: 767px) { .scriptlesssocialsharing .sss-name { position: absolute; clip: rect(1px, 1px, 1px, 1px); height: 1px; width: 1px; border: 0; overflow: hidden; } }
</style>
<link rel="stylesheet" id="generate-style-css" href="https://insidepulse.com/wp-content/themes/generatepress/assets/css/main.min.css?ver=3.2.4" media="all"/>
<style id="generate-style-inline-css">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</style>
<style id="generateblocks-inline-css">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</style>
<link rel="stylesheet" id="generate-blog-images-css" href="https://insidepulse.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.2.2" media="all"/>
<link rel="stylesheet" id="generate-offside-css" href="https://insidepulse.com/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.2.2" media="all"/>
<style id="generate-offside-inline-css">
.slideout-navigation.main-navigation{background-color:var(--base-3);}.slideout-navigation, .slideout-navigation a{color:var(--contrast);}.slideout-navigation button.slideout-exit{color:var(--contrast);padding-left:20px;padding-right:20px;}.slide-opened nav.toggled .menu-toggle:before{display:none;}@media (max-width: 1124px){.menu-bar-item.slideout-toggle{display:none;}}
</style>
<link rel="stylesheet" id="generate-navigation-branding-css" href="https://insidepulse.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding-flex.min.css?ver=2.2.2" media="all"/>
<style id="generate-navigation-branding-inline-css">
@media (max-width: 1124px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation.has-branding.grid-container .navigation-branding, .main-navigation.has-branding:not(.grid-container) .inside-navigation:not(.grid-container) .navigation-branding{margin-left:10px;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1140px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 1124px){.main-navigation.has-branding.nav-align-center .menu-bar-items, .main-navigation.has-sticky-branding.navigation-stick.nav-align-center .menu-bar-items{margin-left:auto;}.navigation-branding{margin-right:auto;margin-left:10px;}.navigation-branding .main-title, .mobile-header-navigation .site-logo{margin-left:10px;}}
</style>
<script src="https://insidepulse.com/wp-content/uploads/caos/ea18cc80.js" id="caos-analytics-js"></script>
<script id="caos-analytics-js-after">
    

    window.ga = window.ga || function() {
    (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

            ga('create', 'UA-346209-1', {"cookieName":"caosLocalGa","cookieDomain":"insidepulse.com","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":"1"});
    
        ga('set', 'allowAdFeatures', true);
ga('set', 'anonymizeIp', true);    ga('send', 'pageview');
                    
</script>
<link rel="https://api.w.org/" href="https://insidepulse.com/wp-json/"/><link rel="alternate" type="application/json" href="https://insidepulse.com/wp-json/wp/v2/posts/5440870"/><link rel="canonical" href="https://insidepulse.com/2022/12/14/dc-comics-dark-crisis-big-bang-1-spoilers-review-racing-through-25-earths-in-a-new-infinite-multiverse-unveiling-74-earths-on-road-to-event-finale/"/>
<link rel="alternate" type="application/json+oembed" href="https://insidepulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidepulse.com%2F2022%2F12%2F14%2Fdc-comics-dark-crisis-big-bang-1-spoilers-review-racing-through-25-earths-in-a-new-infinite-multiverse-unveiling-74-earths-on-road-to-event-finale%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://insidepulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidepulse.com%2F2022%2F12%2F14%2Fdc-comics-dark-crisis-big-bang-1-spoilers-review-racing-through-25-earths-in-a-new-infinite-multiverse-unveiling-74-earths-on-road-to-event-finale%2F&amp;format=xml"/>
		<link rel="preload" href="https://insidepulse.com/wp-content/plugins/absolute-reviews/fonts/absolute-reviews-icons.woff" as="font" type="font/woff" crossorigin=""/>
		
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://insidepulse.com/feed/podcast"/>

<style type="text/css" id="simple-css-output">/* Starter CSS */ /* Colors */.main-navigation ul li:after { background-color: #000;}.main-navigation .inside-navigation { border-top: 0.5px solid #d4d7d8;}.navigation-search.nav-search-active { background-color: rgba(255,255,255,0.95); top: 100%;}/** Theme Global */@media (min-width: 769px) { body { margin: 0 0px; }}body.single-post.no-sidebar .site-content { max-width: 720px; margin-left: auto; margin-right: auto;}/* Navigation */.second-nav.grid-container { padding: 0;}@media (min-width: 769px) { .main-navigation ul li { position: relative; } .main-navigation ul li:after { content: ''; position: absolute; height: 0; width: 100%; bottom: 0; left: 0; pointer-events: none; filter: hue-rotation(90deg); -webkit-filter: hue-rotation(90deg); -webkit-transition: height 0.35s ease; transition: height 0.35s ease; } .main-navigation ul li:hover:after, .main-navigation ul li.current-menu-item:after { height: 6px; }}.zero-padding { padding: 0 !important;}/*@media (min-width: 768px) {.generate-columns-container article .entry-header .entry-title, .wp-show-posts article .wp-show-posts-entry-title { line-height: 2.5ex; height: 5ex; overflow: hidden; text-overflow: ellipsis;}}*/.generate-columns-container article .inside-article img, .wp-show-posts-image img { -o-object-fit: cover !important; object-fit: cover !important;}/*customize blockquote*/blockquote { border-left: 5px solid #114A46; padding: 20px; font-size: 1.1em; color: #114A47; font-style: italic; margin: 0 0 1.5em; position: relative;}/*adjusts margin below "Top Stories" title in right sidebar*/h3.gb-headline-53ae81aa { font-size: 20px; text-transform: uppercase; margin-bottom: -30px; margin-bottom: -30px !important;}/*makes sure blog titles are white*/h1.gb-headline.gb-headline-f7e42ae5.gb-headline-text { color:white;}/*mobile logo size*/.navigation-branding img, .site-logo.mobile-header-logo img { width: 200px;}/*Shortens Related Posts titles*/h4.gb-headline-9ca49de9 { overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;}/*Shortens date on archive pages*/h5.gb-headline-30cdee78 { overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 1; -webkit-box-orient: vertical;}/*Shortens taxonomy tag on archive pages*/h5.gb-headline-62a1158b { overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 1; -webkit-box-orient: vertical;}/*Adjusts titles on archive pages*/h2.gb-headline.gb-headline-47c758be.gb-headline-text a { text-decoration: none; overflow: hidden; text-overflow: ellipsis; display: -webkit-box; -webkit-line-clamp: 2; -webkit-box-orient: vertical;}generate-slideout-menu {   z-index: 100001;   background: white;}/*makes right aligned image and text work better on small screens*/@media (max-width: 700px) {.wp-block-image .alignright { float: none; margin: 0.5em 0 0.5em 1em;}}</style><meta name="description" content="Boom..."/>
<meta property="og:title" content="DC Comics &amp; Dark Crisis: Big Bang #1 Spoilers &amp; Review: Racing Through 25 Earths In A New Infinite Multiverse &amp; Unveiling 74 Earths On Road To Event Finale! – Inside Pulse"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-banner-scaled-e1671049249731.jpg"/>
<meta property="og:image:width" content="884"/>
<meta property="og:image:height" content="450"/>
<meta property="og:description" content="Boom..."/>
<meta property="og:url" content="https://insidepulse.com/2022/12/14/dc-comics-dark-crisis-big-bang-1-spoilers-review-racing-through-25-earths-in-a-new-infinite-multiverse-unveiling-74-earths-on-road-to-event-finale/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Inside Pulse"/>
<meta property="article:published_time" content="2022-12-14T17:00:00+00:00"/>
<meta property="article:modified_time" content="2022-12-14T20:21:07+00:00"/>
<meta property="og:updated_time" content="2022-12-14T20:21:07+00:00"/>
<meta property="article:section" content="Spoilers"/>
<meta property="article:tag" content="Anti-Monitor"/>
<meta property="article:tag" content="Crisis on Infinite Earths"/>
<meta property="article:tag" content="Dark Crisis on Infinite Earths"/>
<meta property="article:tag" content="DC Comics"/>
<meta property="article:tag" content="Flash (Barry Allen)"/>
<meta property="article:tag" content="Justice League Incarnate"/>
<meta property="article:tag" content="Multiversity"/>
<meta property="article:tag" content="Who&#39;s Who"/>
<meta property="article:author" content="John Babos"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-banner-scaled-e1671049249731.jpg"/>
<link rel="icon" href="https://insidepulse.com/wp-content/uploads/2015/07/favicon.jpg" sizes="32x32"/>
<link rel="icon" href="https://insidepulse.com/wp-content/uploads/2015/07/favicon.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://insidepulse.com/wp-content/uploads/2015/07/favicon.jpg"/>
<meta name="msapplication-TileImage" content="https://insidepulse.com/wp-content/uploads/2015/07/favicon.jpg"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://insidepulse.com/2022/12/14/dc-comics-dark-crisis-big-bang-1-spoilers-review-racing-through-25-earths-in-a-new-infinite-multiverse-unveiling-74-earths-on-road-to-event-finale/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 295963;
var ezdomain = 'insidepulse.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":295963,"domain_test_group":20230805,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"68f0b009-2d18-4fba-5103-aa0d150b3a47","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":136260,"response_time_orig":5,"serverid":"44.195.89.192:21746","state":"VA","t_epoch":1671105215,"template_id":126,"time_on_site_visit":0,"url":"https://insidepulse.com/2022/12/14/dc-comics-dark-crisis-big-bang-1-spoilers-review-racing-through-25-earths-in-a-new-infinite-multiverse-unveiling-74-earths-on-road-to-event-finale/","user_id":0,"word_count":876,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_295963=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["68f0b009-2d18-4fba-5103-aa0d150b3a47", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-5440870 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-fade mobile-header mobile-header-logo right-sidebar nav-float-right separate-containers header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope="">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><div class="header-wrap"><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header class="site-header has-inline-mobile-toggle" id="masthead" aria-label="Site" itemtype="https://schema.org/WPHeader" itemscope="">
			<div class="inside-header">
				<div class="site-logo">
					<a href="https://insidepulse.com/" rel="home">
						<img class="header-image is-logo-image" alt="Inside Pulse" src="https://insidepulse.com/wp-content/uploads/2022/01/Inside-Pulse-Logo-1.1.png" width="500" height="70"/>
					</a>
				</div><div class="site-logo page-hero-logo">
					<a href="https://insidepulse.com/" title="Inside Pulse" rel="home">
						<img class="header-image is-logo-image" alt="Inside Pulse" src="https://insidepulse.com/wp-content/uploads/2022/01/Inside-Pulse-Reverse-Logo-A.png" title="Inside Pulse" srcset="https://insidepulse.com/wp-content/uploads/2022/01/Inside-Pulse-Reverse-Logo-A.png 1x,  2x" width="600" height="90"/>
					</a>
				</div>	<nav class="main-navigation mobile-menu-control-wrapper" id="mobile-menu-control-wrapper" aria-label="Mobile Toggle">
				<button data-nav="site-navigation" class="menu-toggle" aria-controls="generate-slideout-menu" aria-expanded="false">
			<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z"></path></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z"></path></svg></span><span class="mobile-menu">Menu</span>		</button>
	</nav>
			<nav class="main-navigation sub-menu-right" id="site-navigation" aria-label="Primary" itemtype="https://schema.org/SiteNavigationElement" itemscope="">
			<div class="inside-navigation grid-container">
								<button class="menu-toggle" aria-controls="generate-slideout-menu" aria-expanded="false">
					<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z"></path></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z"></path></svg></span><span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-5431896" class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431896"><a href="https://insidepulse.com/zone/tv/">TV</a></li>
<li id="menu-item-5431897" class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431897"><a href="https://insidepulse.com/zone/movies/">Movies</a></li>
<li id="menu-item-5431898" class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431898"><a href="https://insidepulse.com/zone/games/">Games</a></li>
<li id="menu-item-5431899" class="menu-item menu-item-type-taxonomy menu-item-object-zone current-post-ancestor current-menu-parent current-post-parent menu-item-5431899"><a href="https://insidepulse.com/zone/comics-nexus/">Comics</a></li>
<li id="menu-item-5431900" class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431900"><a href="https://insidepulse.com/zone/inside-fights/">Fights</a></li>
<li id="menu-item-5431901" class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431901"><a href="https://insidepulse.com/zone/wrestling/">Wrestling</a></li>
<li id="menu-item-5431905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5431905"><a href="#">More<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z"></path></svg></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-5431902" class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431902"><a href="https://insidepulse.com/zone/figures/">Figures</a></li>
	<li id="menu-item-5431903" class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431903"><a href="https://insidepulse.com/zone/music/">Music</a></li>
	<li id="menu-item-5431906" class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431906"><a href="https://insidepulse.com/zone/sports/">Sports</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav>
					</div>
		</header>
				<nav id="mobile-header" itemtype="https://schema.org/SiteNavigationElement" itemscope="" class="main-navigation mobile-header-navigation has-branding">
			<div class="inside-navigation grid-container grid-parent">
				<div class="site-logo mobile-header-logo">
						<a href="https://insidepulse.com/" title="Inside Pulse" rel="home">
							<img src="https://insidepulse.com/wp-content/uploads/2022/01/Inside-Pulse-Logo-1.1.png" alt="Inside Pulse" class="is-logo-image" width="500" height="70"/>
						</a>
					</div><div class="site-logo mobile-header-logo page-hero-mobile-logo">
				<a href="https://insidepulse.com/" title="Inside Pulse" rel="home">
					<img class="header-image is-logo-image" src="https://insidepulse.com/wp-content/uploads/2022/01/Inside-Pulse-Reverse-Logo-A.png" alt="Inside Pulse"/>
				</a>
			</div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z"></path></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z"></path></svg></span><span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431896"><a href="https://insidepulse.com/zone/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431897"><a href="https://insidepulse.com/zone/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431898"><a href="https://insidepulse.com/zone/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-zone current-post-ancestor current-menu-parent current-post-parent menu-item-5431899"><a href="https://insidepulse.com/zone/comics-nexus/">Comics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431900"><a href="https://insidepulse.com/zone/inside-fights/">Fights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431901"><a href="https://insidepulse.com/zone/wrestling/">Wrestling</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5431905"><a href="#">More<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z"></path></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431902"><a href="https://insidepulse.com/zone/figures/">Figures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431903"><a href="https://insidepulse.com/zone/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431906"><a href="https://insidepulse.com/zone/sports/">Sports</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		</div><!-- .header-wrap --><div class="gb-container gb-container-e8aeea56 blog-hero alignfull"><div class="gb-inside-container">

<h1 class="gb-headline gb-headline-f7e42ae5 gb-headline-text">DC Comics &amp; Dark Crisis: Big Bang #1 Spoilers &amp; Review: Racing Through 25 Earths In A New Infinite Multiverse &amp; Unveiling 74 Earths On Road To Event Finale!</h1>


<div class="gb-container gb-container-f701285e inline-post-meta-area"><div class="gb-inside-container">

<p class="gb-headline gb-headline-44c1ba07 gb-headline-text"><a href="https://insidepulse.com/insider/johnbabos/">John Babos</a></p>



<p class="gb-headline gb-headline-680e97e2 gb-headline-text">•</p>



<p class="gb-headline gb-headline-19a3ce9b gb-headline-text"><time class="entry-date published" datetime="2022-12-14T12:00:00-05:00">December 14, 2022</time></p>

</div></div>


<p class="gb-headline gb-headline-61474982 gb-headline-text dynamic-term-class"><span class="post-term-item term-spoilers">Spoilers</span>, <span class="post-term-item term-top-story">Top Story</span></p>

</div></div>
	<div class="site grid-container container hfeed" id="page">
				<div class="site-content" id="content">
			
	<div class="content-area" id="primary">
		<main class="site-main" id="main">
			
<article id="post-5440870" class="post-5440870 post type-post status-publish format-standard has-post-thumbnail hentry category-spoilers category-top-story tag-anti-monitor tag-crisis-on-infinite-earths tag-dark-crisis-on-infinite-earths tag-dc-comics tag-flash tag-justice-league-incarnate tag-multiversity tag-whos-who zone-comics-nexus" itemtype="https://schema.org/CreativeWork" itemscope="">
	<div class="inside-article">
		
		<div class="entry-content" itemprop="text">
			<p><em><strong>DC Comics and Dark Crisis: Big Bang #1 Spoilers and Review follows.</strong></em></p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-135" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<p><img decoding="async" class="aligncenter  wp-image-5434478" src="https://insidepulse.com/wp-content/uploads/2022/08/Dark-Crisis-on-Infinite-Earths-logo-orange-3.jpg" alt="Dark-Crisis-on-Infinite-Earths-logo-orange" width="297" height="97" srcset="https://insidepulse.com/wp-content/uploads/2022/08/Dark-Crisis-on-Infinite-Earths-logo-orange-3.jpg 1360w, https://insidepulse.com/wp-content/uploads/2022/08/Dark-Crisis-on-Infinite-Earths-logo-orange-3-300x98.jpg 300w, https://insidepulse.com/wp-content/uploads/2022/08/Dark-Crisis-on-Infinite-Earths-logo-orange-3-150x49.jpg 150w, https://insidepulse.com/wp-content/uploads/2022/08/Dark-Crisis-on-Infinite-Earths-logo-orange-3-768x251.jpg 768w, https://insidepulse.com/wp-content/uploads/2022/08/Dark-Crisis-on-Infinite-Earths-logo-orange-3-1536x502.jpg 1536w" sizes="(max-width: 297px) 100vw, 297px"/></p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-143" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<p>Racing Through 25 Earths In A New Infinite Multiverse and Unveiling 74 Earths On Road To Event Finale!</p>
<h3><span style="color: #008080;">What To Expect:</span></h3>
<p><img decoding="async" class="aligncenter size-full wp-image-5440871" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-1.jpg" alt="Dark Crisis Big Bang #1 spoilers 0-1" width="900" height="1384" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-1.jpg 884w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-1-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-1-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-1-768x1181.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"/></p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-144" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<blockquote><p><strong><span style="color: #008080;">DARK CRISIS: BIG BANG #1</span></strong><br/>
<span style="color: #008080;">Written by MARK WAID</span><br/>
<span style="color: #008080;">Art by DAN JURGENS and others</span><br/>
<span style="color: #008080;">Cover by MIKEL JANÍN</span><br/>
<span style="color: #008080;">Variant covers by ARIEL COLÓN, NATHAN SZERDY, FREDDIE E. WILLIAMS II, and CRYSTAL KUNG</span><br/>
<span style="color: #008080;">1:25 foil variant cover by MIKEL JANÍN</span><br/>
<span style="color: #008080;">$3.99 US | 32 pages | One-shot | Variant</span><br/>
<span style="color: #008080;">$4.99 US (card stock)</span></p>
<p><span style="color: #008080;">After the monumental events of Dark Crisis on Infinite Earths #4, Pariah has successfully resurrected the infinite Multiverse…and all of reality is still reeling from the event. Join Doctor Multiverse on a haunting journey through these newly re-formed realities, from The Jurassic League to DC: Mech…from Dark Knights of Steel to Batman ’89 and back again…in a guest-star-galore all-new epic by comics legend and DC architect Mark Waid!</span></p></blockquote>
<p>In addition the main cover and solicitation above the title has a few variant covers below.</p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-145" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<p><img decoding="async" class="aligncenter size-full wp-image-5440872" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-2.jpg" alt="Dark Crisis Big Bang #1 spoilers 0-2" width="900" height="1384" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-2.jpg 884w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-2-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-2-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-2-768x1181.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"/> <img decoding="async" class="aligncenter size-full wp-image-5440873" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-3.jpg" alt="Dark Crisis Big Bang #1 spoilers 0-3" width="900" height="1384" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-3.jpg 884w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-3-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-3-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-3-768x1181.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"/> <img decoding="async" class="aligncenter size-full wp-image-5440874" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-4.jpg" alt="Dark Crisis Big Bang #1 spoilers 0-4" width="900" height="1384" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-4.jpg 884w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-4-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-4-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-4-768x1181.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"/> <img decoding="async" class="aligncenter size-full wp-image-5440875" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-5.jpg" alt="Dark Crisis Big Bang #1 spoilers 0-5" width="900" height="1384" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-5.jpg 884w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-5-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-5-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-0-5-768x1181.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"/><!-- Ezoic - wp_long_content - long_content --></p><div id="ezoic-pub-ad-placeholder-146" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content --><p></p>
<h3><span style="color: #008080;">Spoilers and Review:</span></h3>
<p>Barry Allen, the Flash, is looking for who killed him.</p><!-- Ezoic - wp_longer_content - longer_content --><div id="ezoic-pub-ad-placeholder-147" data-inserter-version="2"></div><!-- End Ezoic - wp_longer_content - longer_content -->
<p><img decoding="async" class="aligncenter size-full wp-image-5440877" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-1-scaled.jpg" alt="Dark Crisis Big Bang #1 spoilers 1" width="885" height="1360" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-1-scaled.jpg 885w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-1-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-1-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-1-768x1181.jpg 768w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-1-999x1536.jpg 999w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-1-1332x2048.jpg 1332w" sizes="(max-width: 885px) 100vw, 885px"/></p>
<p>He is referring to the Anti-Monito during the Crisis on Infinite Earths in the 1980’s and specifically in Crisis on Infinite Earths #8 (November 1985).</p><!-- Ezoic - wp_longest_content - longest_content --><div id="ezoic-pub-ad-placeholder-148" data-inserter-version="2"></div><!-- End Ezoic - wp_longest_content - longest_content -->
<p><img decoding="async" class="aligncenter size-full wp-image-5440878" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-2-scaled.jpg" alt="Dark Crisis Big Bang #1 spoilers 2" width="885" height="1360" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-2-scaled.jpg 885w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-2-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-2-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-2-768x1181.jpg 768w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-2-999x1536.jpg 999w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-2-1332x2048.jpg 1332w" sizes="(max-width: 885px) 100vw, 885px"/></p>
<p>Barry Allen Flash takes Wallace West Kid Flash on a journey through a new infinite multiverse to find the Anti-Monitor.</p><!-- Ezoic - wp_incontent_5 - incontent_5 --><div id="ezoic-pub-ad-placeholder-149" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_5 - incontent_5 -->
<p><img decoding="async" class="aligncenter size-full wp-image-5440879" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-3-scaled.jpg" alt="Dark Crisis Big Bang #1 spoilers 3" width="885" height="1360" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-3-scaled.jpg 885w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-3-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-3-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-3-768x1181.jpg 768w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-3-999x1536.jpg 999w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-3-1332x2048.jpg 1332w" sizes="(max-width: 885px) 100vw, 885px"/></p>
<p>That journey leads them to and through:</p><!-- Ezoic - wp_incontent_6 - incontent_6 --><div id="ezoic-pub-ad-placeholder-150" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_6 - incontent_6 -->
<ul>
<li><a href="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-4-Earth-23-Earth-118-scaled.jpg#main">Earth 23 and Earth 118</a></li>
<li><a href="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-5-Earth-22-Earth-27-scaled.jpg#main">Earth 22 and Earth 27</a></li>
<li><a href="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-6-Earth-55-Earth-43-Earth-9-scaled.jpg#main">Earth 55, Earth 43 and Earth 9</a></li>
<li><a href="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-7-Earth-18-Earth-162-Earth-33-scaled.jpg#main">Earth 18, Earth 162 and Earth 33</a></li>
</ul>
<p>Until they find the Anti-Monitor on Earth 28.</p>
<p><img decoding="async" class="aligncenter size-full wp-image-5440884" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-8-Earth-28-Monitor-scaled.jpg" alt="Dark Crisis Big Bang #1 spoilers 8 Earth 28 Monitor" width="885" height="1360" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-8-Earth-28-Monitor-scaled.jpg 885w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-8-Earth-28-Monitor-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-8-Earth-28-Monitor-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-8-Earth-28-Monitor-768x1181.jpg 768w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-8-Earth-28-Monitor-999x1536.jpg 999w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-8-Earth-28-Monitor-1332x2048.jpg 1332w" sizes="(max-width: 885px) 100vw, 885px"/></p><!-- Ezoic - wp_incontent_7 - incontent_7 --><div id="ezoic-pub-ad-placeholder-151" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_7 - incontent_7 -->
<p>A battle ensues with the Barry Allen winding up and using a powerful punch that has has the Anti-Monitor plummet though more infinite earths:</p>
<ul>
<li>Earth 6</li>
<li>Earth 24</li>
<li>Earth 10</li>
<li>Earth 41</li>
<li>Earth 93</li>
</ul>
<p><img decoding="async" class="aligncenter size-full wp-image-5440885" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-9-Earth-6-Earth-24-Earth-10-Earth-41-Earth-93-Earth-3-Monitor-scaled.jpg" alt="Dark Crisis Big Bang #1 spoilers 9 Earth 6 Earth 24 Earth 10 Earth 41 Earth 93 Earth 3 Monitor" width="2560" height="1968" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-9-Earth-6-Earth-24-Earth-10-Earth-41-Earth-93-Earth-3-Monitor-scaled.jpg 1360w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-9-Earth-6-Earth-24-Earth-10-Earth-41-Earth-93-Earth-3-Monitor-260x200.jpg 260w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-9-Earth-6-Earth-24-Earth-10-Earth-41-Earth-93-Earth-3-Monitor-150x115.jpg 150w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-9-Earth-6-Earth-24-Earth-10-Earth-41-Earth-93-Earth-3-Monitor-768x590.jpg 768w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-9-Earth-6-Earth-24-Earth-10-Earth-41-Earth-93-Earth-3-Monitor-1536x1181.jpg 1536w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-9-Earth-6-Earth-24-Earth-10-Earth-41-Earth-93-Earth-3-Monitor-2048x1575.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px"/></p><!-- Ezoic - wp_incontent_8 - incontent_8 --><div id="ezoic-pub-ad-placeholder-152" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_8 - incontent_8 -->
<p>The battle then has the Flash and Anti-Monitor battle to and through</p>
<ul>
<li><a href="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-10-Earth-49-Monitor-scaled.jpg#main">Earth 49</a></li>
<li><a href="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-11-Earth-66-Earth-789-Monitor-scaled.jpg#main">Earth 66 and Earth 789</a></li>
<li><a href="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-12-Earth-4-Earth-20-Monitor-scaled.jpg#main">Earth 4 and Earth 20</a></li>
</ul>
<p>Finally landing on Earth 17.</p>
<p><img decoding="async" class="aligncenter size-full wp-image-5440889" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-13-Earth-17-Monitor-scaled.jpg" alt="Dark Crisis Big Bang #1 spoilers 13 Earth 17 Monitor" width="1665" height="2560" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-13-Earth-17-Monitor-scaled.jpg 885w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-13-Earth-17-Monitor-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-13-Earth-17-Monitor-884x1360.jpg 884w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-13-Earth-17-Monitor-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-13-Earth-17-Monitor-768x1181.jpg 768w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-13-Earth-17-Monitor-999x1536.jpg 999w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-13-Earth-17-Monitor-1332x2048.jpg 1332w" sizes="(max-width: 1665px) 100vw, 1665px"/><!-- Ezoic - wp_incontent_9 - incontent_9 --></p><div id="ezoic-pub-ad-placeholder-153" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_9 - incontent_9 --><p></p>
<p>To Barry Allen Flash’s relief Wallace West Kid Flash has brought multiverse back-up!</p>
<p><img decoding="async" class="aligncenter size-full wp-image-5440890" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-14-scaled.jpg" alt="Dark Crisis Big Bang #1 spoilers 14" width="1665" height="2560" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-14-scaled.jpg 885w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-14-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-14-884x1360.jpg 884w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-14-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-14-768x1181.jpg 768w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-14-999x1536.jpg 999w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-14-1332x2048.jpg 1332w" sizes="(max-width: 1665px) 100vw, 1665px"/><!-- Ezoic - wp_incontent_10 - incontent_10 --></p><div id="ezoic-pub-ad-placeholder-154" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_10 - incontent_10 --><p></p>
<p>A new Justice League Incarnate (JLI) of sorts unleash their powers on the Anti-Monitor.</p>
<p><img decoding="async" class="aligncenter size-full wp-image-5440891" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-15-scaled.jpg" alt="Dark Crisis Big Bang #1 spoilers 15" width="1665" height="2560" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-15-scaled.jpg 885w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-15-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-15-884x1360.jpg 884w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-15-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-15-768x1181.jpg 768w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-15-999x1536.jpg 999w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-15-1332x2048.jpg 1332w" sizes="(max-width: 1665px) 100vw, 1665px"/><!-- Ezoic - wp_incontent_11 - incontent_11 --></p><div id="ezoic-pub-ad-placeholder-155" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_11 - incontent_11 --><p></p>
<p>They seemingly defeat the threat of the Anti-Monitor together!</p>
<p><img decoding="async" class="aligncenter size-full wp-image-5440892" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-16-scaled.jpg" alt="Dark Crisis Big Bang #1 spoilers 16" width="1665" height="2560" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-16-scaled.jpg 885w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-16-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-16-884x1360.jpg 884w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-16-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-16-768x1181.jpg 768w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-16-999x1536.jpg 999w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-16-1332x2048.jpg 1332w" sizes="(max-width: 1665px) 100vw, 1665px"/><!-- Ezoic - wp_incontent_12 - incontent_12 --></p><div id="ezoic-pub-ad-placeholder-156" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_12 - incontent_12 --><p></p>
<p>The seal the rift that the Anti-Monitor was shoved in seemingly imprisoning him.</p>
<p><img decoding="async" class="aligncenter size-full wp-image-5440893" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-17-scaled.jpg" alt="Dark Crisis Big Bang #1 spoilers 17" width="1665" height="2560" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-17-scaled.jpg 885w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-17-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-17-884x1360.jpg 884w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-17-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-17-768x1181.jpg 768w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-17-999x1536.jpg 999w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-17-1332x2048.jpg 1332w" sizes="(max-width: 1665px) 100vw, 1665px"/><!-- Ezoic - wp_incontent_13 - incontent_13 --></p><div id="ezoic-pub-ad-placeholder-157" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_13 - incontent_13 --><p></p>
<p>The story, and these characters, are teased to appear in next week’s<strong> Dark Crisis on Infinite Earths #7</strong> (of 7) finale.</p>
<p><img decoding="async" class="aligncenter size-full wp-image-5440894" src="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-18-Multiversity-Guidebook-Infinite-Earths-scaled.jpg" alt="Dark Crisis Big Bang #1 spoilers 18 Multiversity Guidebook Infinite Earths" width="2560" height="1968" srcset="https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-18-Multiversity-Guidebook-Infinite-Earths-scaled.jpg 1360w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-18-Multiversity-Guidebook-Infinite-Earths-260x200.jpg 260w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-18-Multiversity-Guidebook-Infinite-Earths-150x115.jpg 150w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-18-Multiversity-Guidebook-Infinite-Earths-768x590.jpg 768w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-18-Multiversity-Guidebook-Infinite-Earths-1536x1181.jpg 1536w, https://insidepulse.com/wp-content/uploads/2022/12/Dark-Crisis-Big-Bang-1-spoilers-18-Multiversity-Guidebook-Infinite-Earths-2048x1575.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px"/><!-- Ezoic - wp_incontent_14 - incontent_14 --></p><div id="ezoic-pub-ad-placeholder-158" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_14 - incontent_14 --><p></p>
<p>The book ends with an Easter Egg or credits scene that chronicles <span style="text-decoration: underline;">74</span> Infinite Earths in a new-age <em>Who’s Who: The Definitive Directory of the DC Universe</em> or modern <em>Multiversity Guidebook</em>.</p>
<h3><span style="color: #008080;">Next Up:</span></h3>
<p>Next up is <strong>Dark Crisis on Infinite Earths #7</strong> (of 7).</p><!-- Ezoic - wp_incontent_15 - incontent_15 --><div id="ezoic-pub-ad-placeholder-159" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_15 - incontent_15 -->
<p><img decoding="async" class="aligncenter size-full wp-image-5434513" src="https://insidepulse.com/wp-content/uploads/2022/08/Dark-Crisis-on-Infinite-Earths-Checklist-2.jpg" alt="Dark-Crisis-on-Infinite-Earths-Checklist" width="885" height="1360" srcset="https://insidepulse.com/wp-content/uploads/2022/08/Dark-Crisis-on-Infinite-Earths-Checklist-2.jpg 885w, https://insidepulse.com/wp-content/uploads/2022/08/Dark-Crisis-on-Infinite-Earths-Checklist-2-130x200.jpg 130w, https://insidepulse.com/wp-content/uploads/2022/08/Dark-Crisis-on-Infinite-Earths-Checklist-2-98x150.jpg 98w, https://insidepulse.com/wp-content/uploads/2022/08/Dark-Crisis-on-Infinite-Earths-Checklist-2-768x1181.jpg 768w, https://insidepulse.com/wp-content/uploads/2022/08/Dark-Crisis-on-Infinite-Earths-Checklist-2-999x1536.jpg 999w" sizes="(max-width: 885px) 100vw, 885px"/></p>
<p>Dark Crisis on Infinite Earths #7 arrives on shelves December 20, 2022.</p><!-- Ezoic - wp_incontent_16 - incontent_16 --><div id="ezoic-pub-ad-placeholder-160" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_16 - incontent_16 -->
<h3><span style="color: #008080;">The Pulse:</span></h3>
<div class="scriptlesssocialsharing"><div class="scriptlesssocialsharing__buttons"><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsidepulse.com%2F2022%2F12%2F14%2Fdc-comics-dark-crisis-big-bang-1-spoilers-review-racing-through-25-earths-in-a-new-infinite-multiverse-unveiling-74-earths-on-road-to-event-finale%2F" rel="noopener noreferrer nofollow"><svg viewBox="0 0 512 512" class="scriptlesssocialsharing__icon facebook" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=DC%20Comics%20%26%20Dark%20Crisis%3A%20Big%20Bang%20%231%20Spoilers%20%26%20Review%3A%20Racing%20Through%2025%20Earths%20In%20A%20New%20Infinite%20Multiverse%20%26%20Unveiling%2074%20Earths%20On%20Road%20To%20Event%20Finale%21&amp;url=https%3A%2F%2Finsidepulse.com%2F2022%2F12%2F14%2Fdc-comics-dark-crisis-big-bang-1-spoilers-review-racing-through-25-earths-in-a-new-infinite-multiverse-unveiling-74-earths-on-road-to-event-finale%2F" rel="noopener noreferrer nofollow"><svg viewBox="0 0 512 512" class="scriptlesssocialsharing__icon twitter" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsidepulse.com%2F2022%2F12%2F14%2Fdc-comics-dark-crisis-big-bang-1-spoilers-review-racing-through-25-earths-in-a-new-infinite-multiverse-unveiling-74-earths-on-road-to-event-finale%2F" rel="noopener noreferrer nofollow"><svg viewBox="0 0 512 512" class="scriptlesssocialsharing__icon reddit" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Finsidepulse.com%2F2022%2F12%2F14%2Fdc-comics-dark-crisis-big-bang-1-spoilers-review-racing-through-25-earths-in-a-new-infinite-multiverse-unveiling-74-earths-on-road-to-event-finale%2F&amp;subject=A%20post%20worth%20sharing%3A%20DC%20Comics%20%26%20Dark%20Crisis%3A%20Big%20Bang%20%231%20Spoilers%20%26%20Review%3A%20Racing%20Through%2025%20Earths%20In%20A%20New%20Infinite%20Multiverse%20%26%20Unveiling%2074%20Earths%20On%20Road%20To%20Event%20Finale%21" rel="noopener noreferrer nofollow"><svg viewBox="0 0 512 512" class="scriptlesssocialsharing__icon email" fill="currentcolor" height="1em" width="1em" aria-hidden="true" focusable="false" role="img"><!-- Font Awesome Free 5.15.4 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license/free (Icons: CC BY 4.0, Fonts: SIL OFL 1.1, Code: MIT License) --><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
<span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div>		</div>

		<div class="gb-container gb-container-d5d03465"><div class="gb-inside-container">
<div class="gb-container gb-container-8aa91f0f inline-post-meta-area"><div class="gb-inside-container">
<img alt="Photo of author" src="https://secure.gravatar.com/avatar/277dc0cf83a5d28d57265b9c28de69c3?s=30&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/277dc0cf83a5d28d57265b9c28de69c3?s=60&amp;d=mm&amp;r=g 2x" class="avatar avatar-30 photo dynamic-author-image dynamic-author-image-rounded" height="30" width="30" decoding="async"/>


<p class="gb-headline gb-headline-8687b53c gb-headline-text">About John Babos</p>

</div></div>

<div class="dynamic-author-description">John is a long-time pop culture fan, comics historian, and blogger. He is currently the Editor-in-Chief at Comics Nexus. Prior to being EIC he has produced several column series including <em>DEMYTHIFY</em>, <em>NEAR MINT MEMORIES</em> and the <em>ONE FAN&#39;S TRIALS</em> at the Nexus plus a stint at Bleeding Cool producing the <em>COMICS REALISM</em> column. As <strong>BabosScribe</strong>, John is active on his <a href="https://twitter.com/BabosScribe">twitter account</a>, his <a href="https://www.facebook.com/BabosScribe">facebook page</a>, his <a href="https://www.instagram.com/babosscribe/">instagram feed</a> and welcomes any and all feedback. Bring it on!</div>

<div class="gb-button-wrapper gb-button-wrapper-c9d724e2">

<a class="gb-button gb-button-4bf594a7" href="https://insidepulse.com/insider/johnbabos/"><span class="gb-button-text">More from this author</span><span class="gb-icon"><svg aria-hidden="true" role="img" height="1em" width="1em" viewBox="0 0 256 512" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M224.3 273l-136 136c-9.4 9.4-24.6 9.4-33.9 0l-22.6-22.6c-9.4-9.4-9.4-24.6 0-33.9l96.4-96.4-96.4-96.4c-9.4-9.4-9.4-24.6 0-33.9L54.3 103c9.4-9.4 24.6-9.4 33.9 0l136 136c9.5 9.4 9.5 24.6.1 34z"></path></svg></span></a>

</div>
</div><div class="gb-shapes"><div class="gb-shape gb-shape-1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1200 360" preserveAspectRatio="none"><path d="M1200 360H0V0l1200 348z"></path></svg></div><div class="gb-shape gb-shape-2"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1200 360" preserveAspectRatio="none"><path d="M1200 360H0V0l1200 348z"></path></svg></div></div></div>	</div>
</article>
		</main>
	</div>

	<div class="widget-area sidebar is-right-sidebar" id="right-sidebar">
	<div class="inside-right-sidebar">
		<!-- Ezoic - wp_sidebar - sidebar --><div id="ezoic-pub-ad-placeholder-137" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar - sidebar --><aside id="block-53" class="widget inner-padding widget_block">
<h3 class="gb-headline gb-headline-53ae81aa gb-headline-text">Top Stories</h3>
</aside><!-- Ezoic - wp_sidebar_middle_1 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-138" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_middle_1 - sidebar_middle --><aside id="block-57" class="widget inner-padding widget_block">
<div class="gb-grid-wrapper gb-grid-wrapper-a7cc82a3 gb-query-loop-wrapper">
<div class="gb-grid-column gb-grid-column-6a29d6c4 gb-query-loop-item post-5440870 post type-post status-publish format-standard has-post-thumbnail hentry category-spoilers category-top-story tag-anti-monitor tag-crisis-on-infinite-earths tag-dark-crisis-on-infinite-earths tag-dc-comics tag-flash tag-justice-league-incarnate tag-multiversity tag-whos-who zone-comics-nexus"><div class="gb-container gb-container-6a29d6c4"><div class="gb-inside-container">
<div class="gb-headline gb-headline-4d89ef9e gb-headline-text"><a href="https://insidepulse.com/2022/12/14/dc-comics-dark-crisis-big-bang-1-spoilers-review-racing-through-25-earths-in-a-new-infinite-multiverse-unveiling-74-earths-on-road-to-event-finale/">DC Comics &amp; Dark Crisis: Big Bang #1 Spoilers &amp; Review: Racing Through 25 Earths In A New Infinite Multiverse &amp; Unveiling 74 Earths On Road To Event Finale!</a></div>

<p class="gb-headline gb-headline-266ca631 gb-headline-text"><time class="entry-date published" datetime="2022-12-14T12:00:00-05:00">December 14, 2022</time></p>
</div></div></div>

<div class="gb-grid-column gb-grid-column-6a29d6c4 gb-query-loop-item post-5440790 post type-post status-publish format-standard has-post-thumbnail hentry category-blu-ray-reviews category-reviews category-top-story tag-caitlin-stasey tag-dora-kiss tag-gillian-zinser tag-jessie-t-usher tag-kal-penn tag-kyle-gallner tag-laura-hasnt-slept tag-parker-finn tag-rob-morgan tag-robin-weigert tag-smile tag-sosie-bacon zone-movies"><div class="gb-container gb-container-6a29d6c4"><div class="gb-inside-container">
<div class="gb-headline gb-headline-4d89ef9e gb-headline-text"><a href="https://insidepulse.com/2022/12/14/4k-blu-ray-review-smile/">4K Blu-ray Review: <i>Smile</i></a></div>

<p class="gb-headline gb-headline-266ca631 gb-headline-text"><time class="entry-date published" datetime="2022-12-14T06:00:00-05:00">December 14, 2022</time></p>
</div></div></div>

<div class="gb-grid-column gb-grid-column-6a29d6c4 gb-query-loop-item post-5440716 post type-post status-publish format-standard has-post-thumbnail hentry category-spoilers category-top-story tag-angel-breaker tag-apollo-dc-comics tag-authority tag-backlash tag-city-boy tag-dc-comics tag-deathblow tag-director-bones tag-eminence-of-blades tag-gen13 tag-grifter tag-jack-hawksmoor tag-jla tag-justice-league-of-america tag-midnighter tag-mr-majestic tag-peacekeeper-01 tag-planetary tag-ravager tag-shado tag-stormwatch tag-team-7 tag-the-authority tag-wildc-a-t-s tag-wildcats tag-wildcats-3-0 tag-wildstorm tag-wildstorm-30th tag-wildstorm-reborn tag-winter tag-zealot tag-zealots zone-comics-nexus"><div class="gb-container gb-container-6a29d6c4"><div class="gb-inside-container">
<div class="gb-headline gb-headline-4d89ef9e gb-headline-text"><a href="https://insidepulse.com/2022/12/13/dc-comics-wildstorm-30th-anniversary-special-1-spoilers-review-something-old-new-borrowed-blue-red/">DC Comics &amp; Wildstorm 30th Anniversary Special #1 Spoilers &amp; Review: Something Old, New, Borrowed &amp; <del>Blue</del> <em>Red</em>?!</a></div>

<p class="gb-headline gb-headline-266ca631 gb-headline-text"><time class="entry-date published" datetime="2022-12-13T12:00:00-05:00">December 13, 2022</time></p>
</div></div></div>

<div class="gb-grid-column gb-grid-column-6a29d6c4 gb-query-loop-item post-5439802 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-top-story tag-the-weekly-round-up zone-comics-nexus zone-music"><div class="gb-container gb-container-6a29d6c4"><div class="gb-inside-container">
<div class="gb-headline gb-headline-4d89ef9e gb-headline-text"><a href="https://insidepulse.com/2022/12/12/the-weekly-round-up-679-with-all-against-all-1-behold-behemoth-2-gotham-city-year-one-3-new-mutants-32-predator-5-star-wars-hidden-empire-2-more-plus-the-week-in-music/">The Weekly Round-Up #679 With All Against All #1, Behold, Behemoth #2, Gotham City: Year One #3, New Mutants #32, Predator #5, Star Wars: Hidden Empire #2 &amp; More Plus The Week In Music!</a></div>

<p class="gb-headline gb-headline-266ca631 gb-headline-text"><time class="entry-date published" datetime="2022-12-12T12:00:00-05:00">December 12, 2022</time></p>
</div></div></div>

<div class="gb-grid-column gb-grid-column-6a29d6c4 gb-query-loop-item post-5440553 post type-post status-publish format-standard has-post-thumbnail hentry category-spoilers category-top-story tag-avenger-prime tag-avengers tag-avengers-1m-bc tag-avengers-assemble tag-avengers-forever tag-council-of-mephisto tag-council-of-red tag-marvel tag-mephisto zone-comics-nexus"><div class="gb-container gb-container-6a29d6c4"><div class="gb-inside-container">
<div class="gb-headline gb-headline-4d89ef9e gb-headline-text"><a href="https://insidepulse.com/2022/12/11/marvel-comics-avengers-assemble-alpha-1-spoilers-review-prehistoric-avengers-1000000-b-c-multiversal-avengers-forever-core-avengers-clash-in-epic-era-capping-event/">Marvel Comics &amp; Avengers Assemble Alpha #1 Spoilers &amp; Review: Prehistoric Avengers 1,000,000 B.C., Multiversal Avengers Forever &amp; Core Avengers Clash In Epic Era Capping Event!</a></div>

<p class="gb-headline gb-headline-266ca631 gb-headline-text"><time class="entry-date published" datetime="2022-12-11T06:00:00-05:00">December 11, 2022</time></p>
</div></div></div>
</div>
</aside><!-- Ezoic - wp_sidebar_middle_2 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-139" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_middle_2 - sidebar_middle --><aside id="block-11" class="widget inner-padding widget_block"><div class="gb-container gb-container-3e01f7aa"><div class="gb-inside-container">

<figure class="wp-block-image size-full"><a href="https://insidepulse.com/work-with-us/"><img decoding="async" width="600" height="384" src="https://insidepulse.com/wp-content/uploads/2022/10/Write-for-Us-CTA-White-Medium.jpg" alt="" class="wp-image-5437911" srcset="https://insidepulse.com/wp-content/uploads/2022/10/Write-for-Us-CTA-White-Medium.jpg 600w, https://insidepulse.com/wp-content/uploads/2022/10/Write-for-Us-CTA-White-Medium-300x192.jpg 300w, https://insidepulse.com/wp-content/uploads/2022/10/Write-for-Us-CTA-White-Medium-150x96.jpg 150w" sizes="(max-width: 600px) 100vw, 600px"/></a></figure>

</div></div></aside><!-- Ezoic - wp_sidebar_middle_3 - sidebar_middle --><div id="ezoic-pub-ad-placeholder-140" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_middle_3 - sidebar_middle --><!-- Ezoic - wp_sidebar_bottom - sidebar_bottom --><div id="ezoic-pub-ad-placeholder-141" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_bottom - sidebar_bottom --><!-- Ezoic - wp_sidebar_floating_1 - sidebar_floating_1 --><div id="ezoic-pub-ad-placeholder-142" data-inserter-version="-1"></div><!-- End Ezoic - wp_sidebar_floating_1 - sidebar_floating_1 -->	</div>
</div>

	</div>
</div>

<div class="gb-container gb-container-5dce078d related-posts"><div class="gb-inside-container">

<h3 class="gb-headline gb-headline-cea7b4f1 gb-headline-text">Keep Reading</h3>


<div class="gb-container gb-container-a0243b98 inline-post-meta-area"><div class="gb-inside-container">

<p class="gb-headline gb-headline-34475de6 gb-headline-text">Explore Similar Categories: </p>


<div class="gb-button-wrapper gb-button-wrapper-f64cd5e1">

<a class="gb-button gb-button-8c5d1d51 gb-button-text post-term-item term-spoilers" href="https://insidepulse.com/category/news/spoilers/">Spoilers</a>

<a class="gb-button gb-button-8c5d1d51 gb-button-text post-term-item term-top-story" href="https://insidepulse.com/category/top-story/">Top Story</a>

</div>
</div></div>


<div class="gb-grid-wrapper gb-grid-wrapper-6a64c7b0 gb-query-loop-wrapper">
<div class="gb-grid-column gb-grid-column-64af4ae5 gb-query-loop-item post-5413424 post type-post status-publish format-standard has-post-thumbnail hentry category-blu-ray-reviews category-news category-reviews category-top-story tag-88-films tag-gordon-liu tag-shaolin-mantis tag-shaw-brothers"><div class="gb-container gb-container-64af4ae5"><div class="gb-inside-container">
<figure class="gb-block-image gb-block-image-a69f1fb6"><a href="https://insidepulse.com/2022/03/08/blu-ray-review-shaolin-mantis/" rel="" target=""><img width="998" height="508" src="https://insidepulse.com/wp-content/uploads/2022/06/Shaolin-Mantis-banner-e1646750985413.jpg" class="gb-image-a69f1fb6" alt="Shaolin-Mantis-banner-e1646750985413" decoding="async" srcset="https://insidepulse.com/wp-content/uploads/2022/06/Shaolin-Mantis-banner-e1646750985413.jpg 998w, https://insidepulse.com/wp-content/uploads/2022/06/Shaolin-Mantis-banner-e1646750985413-300x153.jpg 300w, https://insidepulse.com/wp-content/uploads/2022/06/Shaolin-Mantis-banner-e1646750985413-150x76.jpg 150w, https://insidepulse.com/wp-content/uploads/2022/06/Shaolin-Mantis-banner-e1646750985413-768x391.jpg 768w" sizes="(max-width: 998px) 100vw, 998px" loading="eager"/></a></figure>

<h4 class="gb-headline gb-headline-9ca49de9 gb-headline-text"><a href="https://insidepulse.com/2022/03/08/blu-ray-review-shaolin-mantis/">Blu-ray Review: <i>Shaolin Mantis</i></a></h4>
</div></div></div>

<div class="gb-grid-column gb-grid-column-64af4ae5 gb-query-loop-item post-5410403 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-news category-top-story tag-the-weekly-round-up zone-comics-nexus zone-music"><div class="gb-container gb-container-64af4ae5"><div class="gb-inside-container">
<figure class="gb-block-image gb-block-image-a69f1fb6"><a href="https://insidepulse.com/2022/02/14/the-weekly-round-up-636-with-superman-son-of-kal-el-8-devils-reign-4-draculina-1-star-wars-darth-vader-20-more-plus-the-week-in-music/" rel="" target=""><img width="1000" height="510" src="https://insidepulse.com/wp-content/uploads/2022/06/Weekly-Round-Up-banner-Wonder-Women-2022-Amazons-Wonder-Woman-e1643038383363-6.png" class="gb-image-a69f1fb6" alt="Weekly-Round-Up-banner-Wonder-Women-2022-Amazons-Wonder-Woman-e1643038383363" decoding="async" srcset="https://insidepulse.com/wp-content/uploads/2022/06/Weekly-Round-Up-banner-Wonder-Women-2022-Amazons-Wonder-Woman-e1643038383363-6.png 1000w, https://insidepulse.com/wp-content/uploads/2022/06/Weekly-Round-Up-banner-Wonder-Women-2022-Amazons-Wonder-Woman-e1643038383363-6-300x153.png 300w, https://insidepulse.com/wp-content/uploads/2022/06/Weekly-Round-Up-banner-Wonder-Women-2022-Amazons-Wonder-Woman-e1643038383363-6-150x77.png 150w, https://insidepulse.com/wp-content/uploads/2022/06/Weekly-Round-Up-banner-Wonder-Women-2022-Amazons-Wonder-Woman-e1643038383363-6-768x392.png 768w" sizes="(max-width: 1000px) 100vw, 1000px" loading="eager"/></a></figure>

<h4 class="gb-headline gb-headline-9ca49de9 gb-headline-text"><a href="https://insidepulse.com/2022/02/14/the-weekly-round-up-636-with-superman-son-of-kal-el-8-devils-reign-4-draculina-1-star-wars-darth-vader-20-more-plus-the-week-in-music/">The Weekly Round-Up #636 With Superman: Son Of Kal-El #8, Devil’s Reign #4, Draculina #1, Star Wars: Darth Vader #20 &amp; More Plus The Week In Music!</a></h4>
</div></div></div>

<div class="gb-grid-column gb-grid-column-64af4ae5 gb-query-loop-item post-5416392 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews category-media category-news category-top-story category-video tag-bbcan10 tag-kyle-moore zone-tv"><div class="gb-container gb-container-64af4ae5"><div class="gb-inside-container">
<figure class="gb-block-image gb-block-image-a69f1fb6"><a href="https://insidepulse.com/2022/03/26/murtz-jaffer-interviews-big-brother-canada-10s-kyle-moore/" rel="" target=""><img width="1000" height="510" src="https://insidepulse.com/wp-content/uploads/2022/06/KyleMoore-1-e1648263950870.png" class="gb-image-a69f1fb6" alt="KyleMoore-1-e1648263950870" decoding="async" srcset="https://insidepulse.com/wp-content/uploads/2022/06/KyleMoore-1-e1648263950870.png 1000w, https://insidepulse.com/wp-content/uploads/2022/06/KyleMoore-1-e1648263950870-300x153.png 300w, https://insidepulse.com/wp-content/uploads/2022/06/KyleMoore-1-e1648263950870-150x77.png 150w, https://insidepulse.com/wp-content/uploads/2022/06/KyleMoore-1-e1648263950870-768x392.png 768w" sizes="(max-width: 1000px) 100vw, 1000px" loading="eager"/></a></figure>

<h4 class="gb-headline gb-headline-9ca49de9 gb-headline-text"><a href="https://insidepulse.com/2022/03/26/murtz-jaffer-interviews-big-brother-canada-10s-kyle-moore/">Murtz Jaffer Interviews Big Brother Canada 10’s Kyle Moore</a></h4>
</div></div></div>
</div>

</div></div>
<div class="site-footer">
	<div class="gb-container gb-container-73cd57e1 alignfull"><div class="gb-inside-container">
<div class="gb-grid-wrapper gb-grid-wrapper-b76f312f">
<div class="gb-grid-column gb-grid-column-53cb46e2"><div class="gb-container gb-container-53cb46e2"><div class="gb-inside-container">

<figure class="wp-block-image size-full is-resized"><img decoding="async" src="https://insidepulse.com/wp-content/uploads/2022/01/Inside-Pulse-Reverse-Logo-A.png" alt="" class="wp-image-5297710" width="300" srcset="https://insidepulse.com/wp-content/uploads/2022/01/Inside-Pulse-Reverse-Logo-A.png 600w, https://insidepulse.com/wp-content/uploads/2022/01/Inside-Pulse-Reverse-Logo-A-300x45.png 300w" sizes="(max-width: 600px) 100vw, 600px"/></figure>


<div class="gb-grid-wrapper gb-grid-wrapper-f79e9ba5">
<div class="gb-grid-column gb-grid-column-cb94333f"><div class="gb-container gb-container-cb94333f"><div class="gb-inside-container">
<div class="gb-button-wrapper gb-button-wrapper-ad4bb801">

<a class="gb-button gb-button-2c41f0a8 gb-button-text" href="https://insidepulse.com/zone/tv/">TV</a>



<a class="gb-button gb-button-1f88fc16 gb-button-text" href="https://insidepulse.com/zone/movies/">Movies</a>



<a class="gb-button gb-button-53fdde41 gb-button-text" href="https://insidepulse.com/zone/games/">Games</a>



<a class="gb-button gb-button-de77a502 gb-button-text" href="https://insidepulse.com/zone/comics-nexus/">Comics</a>



<a class="gb-button gb-button-737b852e gb-button-text" href="https://insidepulse.com/zone/inside-fights/">Fights</a>



<a class="gb-button gb-button-c37e4e9d gb-button-text" href="https://insidepulse.com/zone/wrestling/">Wrestling</a>



<a class="gb-button gb-button-17ad4226 gb-button-text" href="https://insidepulse.com/zone/figures">Figures</a>



<a class="gb-button gb-button-89048cbc gb-button-text" href="https://insidepulse.com/zone/music/">Music</a>



<a class="gb-button gb-button-67a36bfc gb-button-text" href="https://insidepulse.com/zone/sports">Sports</a>

</div>
</div></div></div>

<div class="gb-grid-column gb-grid-column-dbccfd00"><div class="gb-container gb-container-dbccfd00"><div class="gb-inside-container">
<div class="gb-button-wrapper gb-button-wrapper-94e48716">

<a class="gb-button gb-button-c545effe gb-button-text" href="https://insidepulse.com/about-inside-pulse/">About</a>



<a class="gb-button gb-button-2060d0dd gb-button-text" href="https://insidepulse.com/contact/">Contact</a>



<a class="gb-button gb-button-b4a0bb8a gb-button-text" href="https://insidepulse.com/work-with-us/">Work With Us</a>

</div>

<div class="gb-button-wrapper gb-button-wrapper-941b148a">

<a class="gb-button gb-button-d3caf5da" href="https://twitter.com/insidepulse"><span class="gb-icon"><svg aria-hidden="true" role="img" height="1em" width="1em" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a>



<a class="gb-button gb-button-58278ee8" href="https://www.facebook.com/insidepulse"><span class="gb-icon"><svg aria-hidden="true" role="img" height="1em" width="1em" viewBox="0 0 320 512" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a>

</div>

<div class="gb-button-wrapper gb-button-wrapper-9100bb73">

<span class="gb-button gb-button-130a55c7 gb-button-text">Privacy Policy</span>



<span class="gb-button gb-button-9b73b8ec gb-button-text">Terms of Service</span>



<span class="gb-button gb-button-82873821 gb-button-text">© 2022 Inside Pulse</span>

</div>
</div></div></div>
</div>
</div></div></div>

<div class="gb-grid-column gb-grid-column-e1bd60bb"><div class="gb-container gb-container-e1bd60bb"><div class="gb-inside-container">

<figure class="wp-block-image size-full"><a href="https://insidepulse.com/newsletter/"><img decoding="async" width="900" height="734" src="https://insidepulse.com/wp-content/uploads/2022/01/Pop-Art-Woman-on-Phone-wCallout.jpg" alt="" class="wp-image-5436615" srcset="https://insidepulse.com/wp-content/uploads/2022/01/Pop-Art-Woman-on-Phone-wCallout.jpg 900w, https://insidepulse.com/wp-content/uploads/2022/01/Pop-Art-Woman-on-Phone-wCallout-245x200.jpg 245w, https://insidepulse.com/wp-content/uploads/2022/01/Pop-Art-Woman-on-Phone-wCallout-150x122.jpg 150w, https://insidepulse.com/wp-content/uploads/2022/01/Pop-Art-Woman-on-Phone-wCallout-768x626.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"/></a></figure>



<p class="gb-headline gb-headline-a7c7a689 gb-headline-text">Click to learn about our free newsletter, The Pulse.</p>

</div></div></div>
</div>
</div></div></div>

		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="" style="display: none;" aria-hidden="true">
			<div class="inside-navigation grid-container grid-parent">
				<div class="main-nav"><ul id="menu-main-menu-2" class=" slideout-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431896"><a href="https://insidepulse.com/zone/tv/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431897"><a href="https://insidepulse.com/zone/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431898"><a href="https://insidepulse.com/zone/games/">Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-zone current-post-ancestor current-menu-parent current-post-parent menu-item-5431899"><a href="https://insidepulse.com/zone/comics-nexus/">Comics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431900"><a href="https://insidepulse.com/zone/inside-fights/">Fights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431901"><a href="https://insidepulse.com/zone/wrestling/">Wrestling</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5431905"><a href="#">More<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z"></path></svg></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431902"><a href="https://insidepulse.com/zone/figures/">Figures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431903"><a href="https://insidepulse.com/zone/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-zone menu-item-5431906"><a href="https://insidepulse.com/zone/sports/">Sports</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

					<div class="slideout-overlay">
									<button class="slideout-exit has-svg-icon">
						<span class="gp-icon pro-close">
				<svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em">
					<path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z"></path>
				</svg>
			</span>						<span class="screen-reader-text">Close</span>
					</button>
							</div>
					<!-- Freesoul Deactivate Plugins has disabled 2 plugins on this page. -->
		<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script type="application/ld+json">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</script><script id="generate-offside-js-extra">
var offSide = {"side":"left"};
</script>
<script src="https://insidepulse.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.2.2" id="generate-offside-js"></script>
<!--[if lte IE 11]>
<script src='https://insidepulse.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.2.4' id='generate-classlist-js'></script>
<![endif]-->
<script id="generate-menu-js-extra">
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src="https://insidepulse.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.2.4" id="generate-menu-js"></script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="insidepulse_com",_audins_did=295963;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.insidepulse_com,DomainId.295963" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>